-CERRAR- SIGUENOS EN TWITTER!!
Buscar

  • Patrocinios

Se encontró 1 coincidencia

volver

Re: ??? OF alber & CO. BETA 6.2 COMPATIBLE CON DLC 6.0 ???

Tienes que actualizar la ps3 a la última actualización que es la 6.0 y después instalar la última beta que actualmente es la beta 6.2 compatible con dlc 6.0.

Saludos.
por alber2905
Mar Jun 04, 2013 3:28 pm
 
Saltar al foro
Saltar al tema